High Latency

Incident Report for HoxtonAi

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 02:15 UTC

Investigating

API server is experiencing degraded performance. Requests can take longer than usual. We are investigating this issue
Posted Apr 29, 2025 - 02:10 UTC
This incident affected: Control Room (Web App) and API.