API Failure

Incident Report for HoxtonAi

Resolved

This incident has been resolved.
Posted May 08, 2025 - 15:15 UTC

Investigating

API server is experiencing partial outage. High percentage of requests are failing. We are investigating this issue
Posted May 08, 2025 - 15:10 UTC
This incident affected: Control Room (Web App) and API.